c1ed9994427ae8e03dbec83916689debfd60e312
[opusfile.git] / .travis.yml
1 language: c
2
3 # We need at least Ubuntu 14.04 for the libopus dependency.
4 sudo: required
5 dist: trusty
6
7 addons:
8   apt:
9     packages:
10       - libogg-dev
11       - libopus-dev
12
13 script:
14   - ./autogen.sh
15   - ./configure
16   - make
17   - make distcheck