Remove the obsolete LIBOPUS_SUFFIX define.
authorRalph Giles <giles@mozilla.com>
Fri, 18 May 2012 19:01:46 +0000 (12:01 -0700)
committerRalph Giles <giles@mozilla.com>
Fri, 18 May 2012 19:01:46 +0000 (12:01 -0700)
As best we recall, this was used to version the
library filename during rapid development. It's
no longer needed now that the bitstream is frozen
and isn't hooked up to anything in the build system.

configure.ac

index bf132a2..0f23ade 100644 (file)
@@ -37,8 +37,6 @@ AC_DEFINE_UNQUOTED(OPUS_MICRO_VERSION, ${OPUS_MICRO_VERSION}, [Version micro])
 AC_DEFINE_UNQUOTED(OPUS_EXTRA_VERSION, "${OPUS_EXTRA_VERSION}", [Version extra])
 
 # For libtool.
-LIBOPUS_SUFFIX=0
-
 OPUS_LT_CURRENT=0
 OPUS_LT_REVISION=0
 OPUS_LT_AGE=0
@@ -46,7 +44,6 @@ OPUS_LT_AGE=0
 AC_SUBST(OPUS_LT_CURRENT)
 AC_SUBST(OPUS_LT_REVISION)
 AC_SUBST(OPUS_LT_AGE)
-AC_SUBST(LIBOPUS_SUFFIX)
 
 AM_INIT_AUTOMAKE($PACKAGE, $VERSION, no-define)
 AM_MAINTAINER_MODE