bump version number
[opus.git] / autogen.sh
index 9abad56..35cad67 100755 (executable)
@@ -2,7 +2,7 @@
 # Run this to set up the build system: configure, makefiles, etc.
 # (based on the version in enlightenment's cvs)
 
-package="celt"
+package="opus"
 
 olddir=`pwd`
 srcdir=`dirname $0`
@@ -31,10 +31,10 @@ if test -r Makefile.am; then
     AUTOMAKE=automake
     ACLOCAL=aclocal
     if ($AUTOMAKE --version < /dev/null > /dev/null 2>&1); then
+      echo "yes"
+    else
       echo "no"
       AUTOMAKE=
-    else
-      echo "yes"
     fi
   else
     echo -n "checking for automake $AM_NEEDED or later... "