configure: require libopusenc >= 0.2