Don't overrun buffer on oom if assertions disabled
[libopusenc.git] / libopusenc-uninstalled.pc.in
index ab461c2..a2a67fe 100644 (file)
@@ -1,4 +1,4 @@
-# opusenc uninstalled pkg-config file
+# libopusenc uninstalled pkg-config file
 
 prefix=
 exec_prefix=
@@ -6,7 +6,8 @@ libdir=${pcfiledir}/.libs
 includedir=${pcfiledir}/@top_srcdir@/include
 
 Name: libopusenc uninstalled
-Description: High-level Opus decoding library (not installed)
+Description: High-level Opus encoding library (not installed)
+URL: https://opus-codec.org/
 Version: @PACKAGE_VERSION@
 Requires.private: opus >= 1.1
 Conflicts: