remove incorrect lib dependency for pkg-config
authorconrad <conrad@0101bb08-14d6-0310-b084-bc0e0c8e3800>
Sun, 5 Sep 2004 01:11:29 +0000 (01:11 +0000)
committerconrad <conrad@0101bb08-14d6-0310-b084-bc0e0c8e3800>
Sun, 5 Sep 2004 01:11:29 +0000 (01:11 +0000)
git-svn-id: http://svn.xiph.org/trunk/speex@7695 0101bb08-14d6-0310-b084-bc0e0c8e3800

speex.pc.in

index c7d4cae..01275d7 100644 (file)
@@ -1,4 +1,4 @@
-# libogg pkg-config source file
+# libspeex pkg-config source file
 
 prefix=@prefix@
 exec_prefix=@exec_prefix@
@@ -8,7 +8,7 @@ includedir=@includedir@
 Name: speex
 Description: Speex is an audio codec tuned for speech
 Version: @SPEEX_VERSION@
-Requires: ogg
+Requires:
 Conflicts:
 Libs: -L${libdir} -lspeex
 Cflags: -I${includedir}