Fix the test for gcc version >= 4.6 to work for gcc 5 and up.
[opus.git] / tests / test_opus_api.c
2011-10-28 Ralph GilesFix the test for gcc version >= 4.6 to work for gcc...
2011-10-28 Ralph GilesMove opus_apps inside the MALLOC_FAIL block.
2011-10-28 Ralph GilesMake the MALLOC_FAIL test solely dependent on HAVE___MA...
2011-10-28 Ralph GilesUse #pragma GCC diagnostic push/pop only on gcc 4.6...
2011-10-28 Ralph GilesCheck for __malloc_hook and define MALLOC_FAIL appropri...
2011-10-28 Ralph GilesDisable the deprecated function warning on __malloc_hook.
2011-10-28 Gregory MaxwellMoving the dash header inline to appease the apple...
2011-10-27 Jean-Marc ValinMakes OPUS_SET_VOICE_RATIO private
2011-10-27 Gregory MaxwellAdd a test for MAX_BANDWIDTH to test_opus_api.
2011-10-27 Jean-Marc ValinMoves the main headers from src/ to include/
2011-10-26 Gregory MaxwellRenames test_opus to opus_demo and adds the test_opus_a...