Bump version number to 1.0.1 and set libtool version
[opus.git] / Makefile.am
index 3607e52..a4053c4 100644 (file)
@@ -21,6 +21,7 @@ include silk_headers.mk
 include opus_headers.mk
 
 libopus_la_SOURCES = $(CELT_SOURCES) $(SILK_SOURCES) $(OPUS_SOURCES)
+libopus_la_LDFLAGS = -no-undefined -version-info 2:0:2
 
 pkginclude_HEADERS = include/opus.h include/opus_multistream.h include/opus_types.h include/opus_defines.h