configure.ac : Relax automake version requirements.
authorErik de Castro Lopo <erikd@mega-nerd.com>
Sun, 30 Nov 2014 18:28:02 +0000 (05:28 +1100)
committerErik de Castro Lopo <erikd@mega-nerd.com>
Sun, 30 Nov 2014 18:28:18 +0000 (05:28 +1100)
Suggested-by: Jan Stary <hans@stare.cz>
configure.ac

index b5ff9b9..3af49dc 100644 (file)
@@ -23,7 +23,7 @@ AC_INIT([flac], [1.3.1], [flac-dev@xiph.org], [flac], [https://www.xiph.org/flac
 AC_CONFIG_HEADERS([config.h])
 AC_CONFIG_SRCDIR([src/flac/main.c])
 AC_CONFIG_MACRO_DIR([m4])
-AM_INIT_AUTOMAKE([foreign 1.11 -Wall tar-pax no-dist-gzip dist-xz subdir-objects])
+AM_INIT_AUTOMAKE([foreign 1.10 -Wall tar-pax no-dist-gzip dist-xz subdir-objects])
 m4_ifdef([AM_SILENT_RULES], [AM_SILENT_RULES([yes])])
 
 user_cflags=$CFLAGS