remove id3 support from the plugins
[flac.git] / src / plugin_common / Makefile.lite
1 #
2 # GNU makefile
3 #
4
5 topdir = ../..
6
7 LIB_NAME = libplugin_common
8 INCLUDES = -I$(topdir)/include -I$(HOME)/local/include
9 DEFINES  = 
10
11 SRCS_C = \
12         canonical_tag.c \
13         charset.c \
14         dither.c \
15         vorbiscomment.c
16
17 include $(topdir)/build/lib.mk
18
19 # DO NOT DELETE THIS LINE -- make depend depends on it.